Anthy 7100bとSCIM-Anthy

昨日、SCIM-Anthy 0.8.0を入れてみたんだが、なぜかうまく動かない。具体的には、scimの起動に失敗する、という現象が起こる。scimを同時に起動しているFireFoxやSylpheed なども起動に失敗する。

試しにSCIM-Anthyをアンインストールしたらscimが起動する。(cannaserverを起動した状態で確認をとってないから何とも言えないが)SCIM-Cannaは使えそうだ。

さて、この場合問題がどこにあるのか。選択肢としては次の3つ。

何はともあれ、SCIM、Anthy、SCIM-Anthyの古いバージョンのパッケージに入れ換えていろいろ調べてみる。幸い、サブで使っているThinkPADにSCIM-Anthy0.6.1時点でのportsが残っていたので、このportsを使ってscim-1.4.0, ja-anthy-6700b, ja-scim-anthy-0.6.1のバイナリパッケージを作り、取っかえ引っかえしてみる。

結果。

うむ。Anthyが怪しそうだ。そこで、SCIM-1.4.2, Anthy-6700b, SCIM-Anthy-0.8.0で試してみると・・・

SCIMの起動を確認。ああよかった。(←ここまでが出勤前の確認事項)

家に帰ったら、実装されているらしいタイマの調整に勤しむとしよう。

コメント(0)



Note

本サイトのハイパーリンクの一部は、オリジナルのサイトが閉鎖してしまったため"Internet archive Wayback Machine"へのリンクとなっています。そのようなリンクにはアイコン[archive]を付与しています。

本サイトはCookieを使用しています。本サイトにおけるCookieは以下の三種類のみであり、Cookieの内容に基づいてサイトの表示を変更する以外の用途には用いておりません。